TLS 1.2 support only

What is TLS?
The TLS protocol aims primarily to provide privacy and data integrity between two or more communicating computer applications. Client and server do a handshake to find out which cipher suite each supports.

Our service only supports TLS v1.2.
SSL v1, v2,v3 and TLSv1.0/v1.1 should be disabled because those pose a security risk.

Some older or not updated Windows systems may be affected by this PCI Complaint update.


The switch to TLS 1.2 could cause connection issues. Some clients and applications can't use TLS 1.2, namely the following apps per the support article:
  • Android 4.3 and earlier versions
  • Firefox version 5.0 and earlier versions
  • Internet Explorer 8-10 on Windows 7 and earlier versions
  • Internet Explorer 10 on Win Phone 8.0
  • Safari 6.0.4/OS X10.8.4 and earlier versions
  • Windows 7 operating system (update)
Organizations need to scan their computing environments for use of those older protocols, which could be hardcoded into software applications. One solution to such TLS 1.0 and TLS 1.1 dependencies is to update the underlying operating system software to a version that uses the newer TLS 1.2 protocol.
Please see information and links below if you are experiencing email send/receive issues.

n addition to this, we are no longer supporting legacy ciphers that are considered insecure. As a result, we are only supporting TLS 1.2 based communication. Part of our promise to customers is that we keep servers and software up-to-date and secure. Older security versions and cipher suites are vulnerable to security exploits. As a result of the changes, we can now support PCI-compliance. We have decided to follow the best practices for the industry and intend to do so moving forward.


In order to get it working you need to upgrade your mail client to a version which supports latest TLS version 1.2, also please make sure that you use the latest version of Operation System too. (some previous Operation System do not support TLS 1.2)

TLS v1.0/1.1 deprecation and TLS v1.2 implementation

If you are using an old mail client or an old OS, it is possible the software does not support TLS 1.1 or 1.2, and therefore your emails are not working anymore on your computer.

https://www.funio.help/hc/en-us/articles/360000470208-TLS-v1-0-1-1-deprecation-and-TLS-v1-2-implementation

If your emails don’t work following the update, it means your mail client (Mail, Thunderbird, Outlook) does not support TLS 1.1 or 1.2. It is therefore not up to date and is a major security risk for your data. Please update your mail client as soon as possible to fix the issue.

Here is a non exhaustive list of the mail clients that don’t support TLS 1.2: Outlook® 2007, Outlook 2010, MacMail on MacOS 10.8 or before and Windows 7.

For Windows 7, you can try this procedure: https://documentation.cpanel.net/display/CKB/How+to+Configure+Microsoft+Windows+7+to+use+TLS+Version+1.2
"If you have issues implementing the patches and settings for email on windows 7 or older versions of outlook, please look to switch to the free Thunderbird email client (see below) or upgrading your Windows OS & email client software to the latest version."

!! See workable solution for TLS 1.2 email connection issues:
See other related articles:
See external related links: